Problems with CGI::Pretty installing NMIS!

 
1
0
-1

Hi ... I am trying to install nmis, but i have a problem that said...CGI::Pretty is DEPRECATED and will be removed in a future release. Please see https://github.com/leejo/CGI.pm/issues/162 for more information at /usr/share/perl5/CGI/Pretty.pm line 19.

 

What could i do? Someone can help me?

 

Thanks!!!

Regards (wink)

    CommentAdd your comment...

    3 answers

    1.  
      3
      2
      1

      juanita, it seems you're trying to install an older version of nmis - CGI::Pretty has been removed from nmis 8.6.0G already. 8.6.0G was released in october, and it's recommended to upgrade to that version.

       

      1. Juanita Navarro

        you are right!!! i am trying to install the 8.5.6G versión, do you know where i can find a guide to install the 8.6.0g versión? Thanks!!!

      CommentAdd your comment...
    2.  
      2
      1
      0

      Hello Juanita You can download all our products from our website: https://opmantek.com/network-tools-download/ Instructions for installing, configuring, and troubleshooting can be found on our Community wiki: https://community.opmantek.com/display/NMIS/Home

        CommentAdd your comment...
      1.  
        2
        1
        0

        Hello Juanita; This is an informational warning only and not something you need to be worried about. We're aware the module has been deprecated and will be replacing it in a future release.

        Please let us know if you have any other questions or if there's anything  we can do to help.

        1. Juanita Navarro

          Ok! Thank you so much!!! Do you know where i can find a guide to install the 8.6.0g version? Regards!

        CommentAdd your comment...