Child pages
  • Open-AudIT FAQ

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Skype uses port 80 by default. If it gets in first it prevents Apache using port 80. Completely exit Skype (on a Windows 7 machine you need to go to the taskbar and right click/quit the Skype icon) and then start the Apache service. You can then restart Skype and it will use another port. Alternatively force Skype to not use port 80 and 443: In Skype | options | advanced | connection untick the "use port 80 and 443 as alternatives for incoming connections". This should also solve the problem.


I Still cannot start the Apache service on Windows

You may need to download and install the MS Visual C++ redistributable. You can find it here - https://support.microsoft.com/en-au/help/2977003/the-latest-supported-visual-c-downloads

Trying to log into Open-Audit Enterprise but keep getting placed into the Community edition.

...