Child pages
  • opTrend Installation Guide

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Prerequisites

  • opTrend requires opCharts to be installed.
  • The individual performing this installation has a bit of Linux experience.
  • Root access is available.

  • A working copy of NMIS (starting from an NMIS VM is a good idea, if you prefer to install it yourself see the NMIS 8 Installation Guide) on the same server that opTrend is being installed on.
  • Download opTrend from the Opmantek website. 

  • An (evaluation) license for opTrend

...