Child pages
  • Upgrading from NMIS8 compatible applications to NMIS9 compatible applications

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Install any of the OMK apps which have automated upgrade; the current apps with Auto Upgrade are:

  • opEvents-3.2.1 or higheropConfig-4.2 .1 or higher
  • opCharts-4.2.1 or higher
  • More coming soon.....

After installing any of the above you can continue to install any other NMIS9 compatible applications by simply running their installer.

...