Child pages
  • Scaling NMIS Polling

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

To optimise how NMIS files are saved, you can use the JSON database, this will require NMIS 8.4.8g or greater.  The following needs to be run on every master and slave poller server in an NMIS cluster and this should be co-ordinated to run very close together.

...