2
1
0

Hello Everybody,

I need to display the charts on expanded form for all nodes, but opChart shows 2 charts on the same line for someones. This happend when select the interfaces´s charts .I attached the images.

 

Chart Showed for someones

 

Chart Required for all nodes

    CommentAdd your comment...

    1 answer

    1.  
      2
      1
      0

      Hi,

      opCharts shows two columns of graphs when there are many graphs to show in order to keep the page shorter.

      There is a configuration setting that controls how many graphs can be shown in a single column before switching to two columns, in conf/opCommon.nmis:

      'opcharts_gui_max_num_vertical_graphs' => 4,

      If you set that config item to be higher than the number of graphs on the screen it will show in a single column.

      Remember to restart omkd after changing the config file.

      1. Wendolynne Ponce

        Thanks a lot Mark for the answer,

        Increasing the number works correctly.

      CommentAdd your comment...