1
0
-1

Good day,

The reason for the present is to request their support to remove from monitoring, the loopback interfaces. I already reviewed the NMIS and found the following data.

Type: softwareLoopback
Interface: Loopback

When reviewing the cisco router model (Model-CiscoRouter.nmis), I see that the template is already configured to not collect this type of interface.

But at the top where are the interfaces that are necessary to collect information. Indicates that all interfaces that have the description (CNOC | Collection). They need to be active. Which I have already removed since my loopback interfaces have that description.

But even those interfaces continue to work, I do not know if I need to remove or modify this information in any other part of the template.

Thank you in advance for the attention provided.

 

    CommentAdd your comment...

    2 answers

    1.  
      2
      1
      0

      Hello Juan,

      In the row you have highlighted, it states this interface is being collected because NMIS found "CNOC" in the description field.

      To stop collecting you would either need to edit this interface's collection status, or you could update the collect to remove "CNOC" from the option -

       'collect' => {

          'Description' => '(CNOC|Collection)',
        },
      After you've made the change to the model run an nmis all update from the terminal.
      Best,
      Mark H
      1. Juan Maxia

        Hello Mark, I mentioned that this change had already been made in the CISCO router model template, but I still have the active monitoring for the interterface loopback. 'collect' => { 'Description' => '(Collection)', }, Saludos,

      CommentAdd your comment...
    2.  
      2
      1
      0

      Juan

       

      We will open a support ticket for you, As you have support please send the same question to support@opmantek.com

       

      Regards

        CommentAdd your comment...