1
0
-1

we have open audit 1.3.1 on a Windows 2016 server. We want to upgrade to version 3.3.0 but it doesn't work. It seems that we have to go through an intermediate version but no longer available on the website. How to do? thank you

    CommentAdd your comment...

    2 answers

    1.  
      1
      0
      -1
      would it be possible to have executables to mount for example in version 2.0 then 3.0 then 3.3.0?
      the goal is not to lose the history
        CommentAdd your comment...
      1.  
        1
        0
        -1

        I just tried upgrading 1.3.1 to 3.3.2. It doesn't work, and I'm not surprised. We don't even have release notes going back that far. To be honest, it will be easier to simply start again. New Open-AudIT have discoveries, credentials and tasks you can use to recreate your instance in a relatively short amount of time.

        If you need  to upgrade from 1.3.1, I'd suggest a support contract and I can manually upgrade the database if all else fails.

        EDIT - There are release notes back that far, my apologies.

        1. Paul DARBOURET
          would it be possible to have executables to mount for example in version 2.0 then 3.0 then 3.3.0?
          the goal is not to lose the history
        2. Paul DARBOURET
          we start from a VM OA in version 1.3.1 with its version of xampplite 1.7.3 on windows server 2016
        CommentAdd your comment...