1
0
-1

I have a problem with subnetting.

I added a linux computer with audit script . The IP address is 172.18.13.6 netmask 255.255.255.248 on subnet 172.18.13.0/29 but on network list I found the network 172.18.13.0/24.

I searched on network detail of device and I found this:

How can I solve the problem?

Thanks

 

    CommentAdd your comment...

    4 answers

    1.  
      1
      0
      -1

      FYI - I have found and fixed the bug for our next release. Thanks for reporting it.

        CommentAdd your comment...
      1.  
        1
        0
        -1

        Thanks Mark. New version (2.0.8) fix the problem.

          CommentAdd your comment...
        1.  
          1
          0
          -1
          I usually add devices executing audit script on linux machine.
          I tried with parameters like your suggestion and the script generated an xml file with correct network parameters (IP and netmask).
          On audit result I have <ip>172.18.13.7<ip> <netmask>255.255.255.248<netmask> but on network details I have the wrong netmask (255.255.255.0).
          Thanks
            CommentAdd your comment...
          1.  
            1
            0
            -1

            This is usually set by the Linux audit script (audit_linux.sh). You can try running the script in offline and create file mode by executing the below on the target device.

            This will create an XML file. Check the file for the <ip> section. If this is indeed incorrect, please post the output from the following command.

              CommentAdd your comment...