Skip to end of metadata
Go to start of metadata

NMIS 8.3.4G is being released to customers who require it, and this is essential when wanting to implement the new Opmantek Commercial modules like opMaps, opReports, opHA, opFlow, opSLA.

Patch NMIS8 with the NMIS8.3.4G update

  • No labels

1 Comment

  1. These instructions also work for installing NMIS 8.3.7G over earlier versions.