Child pages
  • opCharts 1.2.1 Upgrade Guide
Skip to end of metadata
Go to start of metadata

Prerequisites

  • A running opCharts system
  • A new version downloaded to /tmp/
  • A new version of rrdtool-omk downloaded to /tmp/

Upgrade

Stop Daemon

Upgrade

Start Daemon

Important Next Steps

  • Load GUI and accept EULA
  • No labels