Page tree
Skip to end of metadata
Go to start of metadata

With version of opCharts 4.4.1 we are supporting MongoDB 4.2 which comes with new features to develop against.

We will be using the config option db_use_v42_features : 1 in opCommon.json, to turn these features on, this is a list of features which required 4.2


Features requiring MongoDB 4.2

FeatureVersion
Redaction of secretsopCharts-4.4.1