1
0
-1

I'm running into a few issues with setting up ms-ldaps for authentication.

  1. The first issue I am running into is ms-ldaps is not showing as option for auth_method_1 or auth_method_2. 
  2. The second issue I am having is that 'auth_ms_ldaps_server' throws an error: 'auth_ms_ldaps_server' failed to validate: non valid 'auth_ms_ldaps_server' in 'authentication'
  3. The third issue is auth-method_1 and auth_method_2 throws an error when attempting to change to another method. Even trying to set auth_method_2 to htpasswd throws an error.

Besides the additional PERL modules (which I have verified I have), I'm not seeing any other requirements for these.  Is there a setting I need to toggle or something else I may have missed?

    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      Hello Joshua S.,
      have you had a chance to review the information on the wiki?
      I attach the link:
      https://community.opmantek.com/pages/viewpage.action?pageId=30999675
      https://community.opmantek.com/pages/viewpage.action?pageId=11927642
      see the wiki and use the commands to test the connection and authentication, see the authentication logs where you will find more details.


      Regards.

      1. Joshua Smythe

        I referenced the second link previously to try to set ms-ldaps up. I'm cannot to test the connection since I am unable to change the authentication method to ms-ldaps, nor can I change the ms-ldaps server. 

      CommentAdd your comment...