1
0
-1

I note that CentOS 8 is not yet listed as a supported OS for Open-Audit. I'm currently in the process of migrating an old CentOS 6 appliance, and my intention was to roll across to 8.

Is CentOS 8 support in the pipeline in the near future?

Things I've noticed so far;

Script (running 3.3.0 currently) calls for install of php-mysql and php-mcrypt, and returns an error when yum attempts to install these, however still progresses. I've installed the php-mysqlnd package, but it appears that it's still not able to connect to the MariaDB instance. PHP 7.2 is the version that gets installed.

My previous attempts (likely with 3.02 as this is what's running on my C6 appliance) used to fail due to lack of libnsl, but now it flags it for install, which is good.

    CommentAdd your comment...